
Building Your Own Booklet Template for Printing: A 
Step-by-Step Professional Guide 
Creating a professional-looking booklet can be an effective way to present information, 

whether for marketing, educational purposes, or personal projects. The key to a 

successful booklet lies in establishing a robust template that ensures proper page 

ordering, consistent formatting, and correct print preparation. This guide will walk you 

through the process of building a booklet template, focusing on accessibility and 

common software, to help you achieve a polished final product. 

Understanding Booklet Fundamentals 
To get started, it's crucial to grasp a few core concepts unique to booklet printing. These 

principles dictate how your pages are arranged and prepared: 

1.​ Imposition: This refers to the arrangement of pages on a larger sheet of paper 
so that when the sheet is printed, folded, and trimmed, the pages appear in the 
correct numerical sequence. For instance, a sheet might have page 1 and page 8 
side-by-side on one side, and page 2 and page 7 on the other, to ensure they 
align correctly after folding. Most software with a "booklet" or "book fold" feature 
will handle this automatically, but always double check your results prior to 
sending to the printer (usually better to import it as a PDF first, then open the 
PDF separately as that will give you a true view). 

2.​ Page Count: For most common binding methods, especially saddle-stitching 
(stapling along the fold), your total page count must be a multiple of four. If your 
content doesn't fill a multiple of four, you'll need to add blank pages at the end to 
maintain the correct imposition. 

3.​ Creep: When many sheets of paper are folded together, the inner pages tend to 
stick out slightly beyond the outer pages. Professional printers account for this by 
gradually shifting the content on inner pages outwards, and/or managing the trim 
appropriately pending on how the original file was set up. For simple DIY 
booklets, this effect is usually negligible unless the booklet is very thick, but 
something you should be aware of to manage your expectations of the final 
product. 

4.​ Gutter: This is the blank space where pages meet at the binding edge. Adequate 
gutter space is vital to prevent text or images from disappearing into the fold or 
binding mechanism. Be especially careful with page numbers, as often 
automation will tend to lean the number too close to the edge which puts it at risk 



of being either trimmed off or left off center. For best results, always center your 
page numbers. 

5.​ Trim Size vs. Bleed: The "trim size" is the final size of your finished booklet 
page. "Bleed" refers to any artwork or background color that extends beyond the 
trim edge. This ensures that when the booklet is trimmed, there are no unsightly 
white edges, even if the cut is slightly off. While professional design software fully 
supports bleed, simpler programs may require manual adjustments or 
workarounds. Make sure to keep your content at least ¼” away from your trim 
edge. Many programs support rulers which you can drag in as a visual reminder 
of your workspace border. 

Choosing Your Design Software 
There are tons of options here! This article will focus on two primary builders- Google 

Docs and Microsoft Word, as they define both automated and manual set ups. You will 

find the steps for each to be fairly universal whether your program offers Automated 

Booklet templates or if you have to build by hand.  

Please note the absence of Canva- see a previous article on some of the drawbacks of using Canva and 

similar design programs for print finish projects. 

Pre-Design Checklist 
Before you start clicking, consider these essentials: 

●​ Final Booklet Size: Determine the finished dimensions of your booklet (e.g., A5, 
A4, Letter, Half-Letter). This will be crucial for page setup. A golden standard is 
either 8.5 x 11 (Full Page) finished or 5.5 x 8.5 (Half Page)- keeping in mind the 
slight loss for Trim and Bleed. 

●​ Page Orientation: Will your booklet be portrait (taller than wide) or landscape 
(wider than tall)? 

●​ Binding Method: For DIY printing, saddle-stitch (stapled spine) is common. If 
sending to a professional printer, discuss their requirements for perfect binding, 
spiral binding, etc. 

●​ Content Outline: Have a clear idea of your content, including approximate text 
length and image placement. 

Why Google Docs for Your Booklet? 

Google Docs offers a free, web-based platform that is accessible from anywhere, 
making it a convenient choice for many users without specialized desktop publishing 



software. While it doesn't have a built-in "booklet" feature, its robust page layout and 
column tools are versatile enough to manually construct an effective template for 
printing. 

Step-by-Step: Building Your Booklet Template in Google Docs 

This process involves setting up your document to mimic the imposed page layout that 
printers use. Each "page" within your Google Docs document will represent one side of 
a physical sheet of paper. 

I. Document Setup for Landscape Two-Column Layout 

1.​ Open a New Document: Go to Google Docs and start a blank document. 
2.​ Page Setup: 

○​ Navigate to File > Page setup. 
○​ Orientation: Select Landscape. This is critical, as it allows two booklet 

pages to fit side-by-side on each "Google Docs page." 
○​ Paper Size: Choose your desired paper size, typically Letter (8.5 x 11 

inches) for North America or A4 (210 x 297 mm) for most other regions. 
Ensure your printer supports this size. 

○​ Margins: Set all margins (Top, Bottom, Left, Right) to a smaller value, such 
as 0.5 inches (or 1.27 cm). This maximizes the printable area, giving 
more space for your booklet content. Click OK. 

3.​ Create Columns: 
○​ Go to Format > Columns > More options.... 
○​ Number of columns: Select 2. 
○​ Spacing: Set the spacing between columns to a small value, like 0.3 

inches (or 0.75 cm). This space will become the gutter when your booklet 
is folded. 

○​ Apply to: Ensure this is set to Whole document. Click Apply. 

Now, your Google Docs document is set up with two columns in landscape orientation, 
ready to receive your booklet content. Each "Google Docs page" will visually represent 
one side of one folded sheet of paper. 

II. Determine Your Total Booklet Pages 

Before you start adding content, decide on the total number of booklet pages you intend 
to have. As mentioned, this must be a multiple of four. 

●​ Example: If your content fills 6 pages, you'll need to add 2 blank pages to reach a 
total of 8 booklet pages. If it fills 10 pages, you'll need 2 blank pages for a total of 
12 booklet pages. 



III. Arranging Your Content (The Imposition Logic) 

This is the most crucial step. You will input your content into the Google Docs columns 
in a specific order to achieve the correct imposition. For an N-page booklet, here's how 
you'll pair the content on each "Google Docs page": 

●​ Google Docs Page 1 (Prints on Physical Sheet 1, Front Side): 
○​ Left Column: Content for Booklet Page N (the very last page) 
○​ Right Column: Content for Booklet Page 1 
○​ After typing Booklet Page N content, press Insert > Break > Column 

Break to move to the right column and type Booklet Page 1 content. 
●​ Google Docs Page 2 (Prints on Physical Sheet 1, Back Side): 

○​ After completing Google Docs Page 1, press Insert > Break > Page 
Break to move to the next Google Docs page. 

○​ Left Column: Content for Booklet Page 2 
○​ Right Column: Content for Booklet Page N-1 (second-to-last page) 
○​ After typing Booklet Page 2 content, press Insert > Break > Column 

Break to move to the right column and type Booklet Page N-1 content. 
●​ Google Docs Page 3 (Prints on Physical Sheet 2, Front Side): 

○​ Press Insert > Break > Page Break. 
○​ Left Column: Content for Booklet Page N-2 (third-to-last page) 
○​ Right Column: Content for Booklet Page 3 
○​ Use Column Break between them. 

●​ Google Docs Page 4 (Prints on Physical Sheet 2, Back Side): 
○​ Press Insert > Break > Page Break. 
○​ Left Column: Content for Booklet Page 4 
○​ Right Column: Content for Booklet Page N-3 (fourth-to-last page) 
○​ Use Column Break between them. 

Continue this pattern until all your booklet pages are accounted for. The general rule is: 

●​ On an odd-numbered Google Docs page (front side of physical sheet), you'll pair 
an ending page with a beginning page (e.g., N, 1; N-2, 3; N-4, 5...). 

●​ On an even-numbered Google Docs page (back side of physical sheet), you'll 
pair a beginning page with an ending page (e.g., 2, N-1; 4, N-3; 6, N-5...). 

IV. Inputting Your Content 

Now, methodically paste or type your content into the correct columns. 

●​ Placeholders: It might be helpful to temporarily type "Booklet Page N," "Booklet 
Page 1," etc., as headers in the respective columns before adding your final 
content. 



●​ Page Breaks: Always use Column Break to move between the left and right 
columns on a single Google Docs page, and Page Break to move to the next 
physical "sheet" (i.e., the next Google Docs page). Avoid simply pressing Enter 
repeatedly, as this can mess up your layout! 

●​ Page Numbers: Add your booklet's logical page numbers directly into the content 
of each column (e.g., at the bottom of the text block), rather than using Google 
Docs' automatic page numbering, which will number the "Google Docs pages" 
instead of your booklet pages. 

V. Formatting and Refining 

Once all content is in place: 

●​ Fonts and Styles: Apply consistent fonts, headings, and paragraph styles. 
●​ Images: Insert images, ensuring they are sized appropriately for the column 

width. Use text wrapping options if needed (Wrap text or Break text). 
●​ Consistency: Double-check that all your column breaks and page breaks are 

correctly placed and haven't shifted. 

VI. Preview and Export to PDF 

Before printing, always generate a PDF to review your layout. 

●​ Go to File > Download > PDF Document (.pdf). 
●​ Open the PDF and carefully scroll through it. Ensure all content is present, 

correctly aligned within its columns, and that no accidental blank pages or text 
overflows exist. This PDF is what you will send to your printer or print yourself. 

VII. Printing Your Booklet 

This is where the magic happens, but it requires careful attention to your printer 
settings. 

1.​ Load Paper: Load an adequate supply of paper into your printer's tray. Using 
slightly heavier paper (e.g., 24lb or 28lb) will give your booklet a more 
professional feel. 

2.​ Printer Settings: 
○​ Go to File > Print in Google Docs (or open your downloaded PDF and 

print from your PDF viewer). 
○​ Duplex Printing: Select the option for Print on both sides or Two-sided 

printing. 
○​ Binding Edge: This is CRITICAL. Choose Flip on short edge or 

Short-edge binding. If you select "Long-edge binding," your back sides 
will print upside down. 



○​ Orientation: Confirm Landscape. 
○​ Scaling: Ensure Actual size or 100% is selected to prevent resizing. 
○​ Pages: Print All pages. 

3.​ Test Print: Always print one copy first to test. Fold it, check the page order, and 
ensure everything aligns before printing your full batch. 

VIII. Assembly 

Once printed, gather your sheets, ensuring they are in the correct order. 

1.​ Fold: Carefully fold each sheet in half, making sure the edges align perfectly. You 
can use a bone folder for a crisp crease. 

2.​ Align: Stack the folded sheets together. 
3.​ Staple/Bind: Use a long-arm stapler to add staples along the fold line from the 

outside in. For a more sophisticated look, consider saddle-stitch binding if you 
have the tools, or take them to a local print shop for professional finishing. 

Tips for a Professional Finish 

●​ Proofread: Typos can undermine professionalism. Proofread your content 
multiple times. 

●​ Bleed: Google Docs doesn't natively support bleed marks! Make good use of 
your drag rulers, or manually enter extra margins just to be sure. 

●​ Consistency: Maintain uniform spacing, fonts, and image placement throughout 
your booklet. 

Building a booklet template in Google Docs is a rewarding process that empowers you 
to create custom printed materials efficiently. By understanding the principles of 
imposition and diligently following these steps, you can produce a polished, professional 
booklet ready for distribution. 

Step-by-Step Guide: Building a Booklet Template in Microsoft Word 
Follow these instructions to set up your Word document for booklet printing: 

1.​ Open Microsoft Word and Start a New Document: 
○​ Launch Word and select "Blank document." 

2.​ Set Page Size for Booklet Printing: 
○​ Go to the Layout tab on the ribbon. 
○​ Click Size and then select More Paper Sizes... 
○​ Under "Paper size," choose the dimensions for one page of your booklet. 

Importantly, if you plan to print on A4 paper and fold it to create an A5 
booklet, you set the page size to A5 here (width: 14.8 cm, height: 21 cm). 



Word's "Book fold" feature will then arrange two of these A5 pages onto 
one A4 sheet automatically. 

3.​ Enable Booklet Layout: 
○​ While still in the Page Setup dialog box (accessed via Layout > Margins > 

Custom Margins... or the small arrow in the bottom right of the "Page 
Setup" group on the Layout tab). 

○​ Navigate to the Margins tab. 
○​ In the "Multiple pages" dropdown menu, select Book fold. 
○​ Word will automatically adjust the orientation to Landscape and inform you 

that "2 pages per sheet" will be printed. 
4.​ Adjust Margins and Gutter: 

○​ With "Book fold" selected, the margin options change to "Outside," 
"Inside," "Top," and "Bottom." 

○​ Inside Margin: This is your gutter. Provide ample space here to prevent 
content from being obscured by the fold or staples. A minimum of 1.5 cm 
(0.6 inches) is a good starting point, but adjust based on your page count 
and paper thickness. 

○​ Outside Margin: This is the margin on the outer edges and the top/bottom 
of your pages. Set these to create a visually pleasing border around your 
content. 

○​ Click OK to apply these settings. Your document will now display two 
pages side-by-side, representing how they will appear on a single sheet of 
paper before folding. 

5.​ Add Your Content: 
○​ Now you can begin adding your text, images, tables, and other elements. 
○​ Consistency is Key: Use consistent font styles, sizes, and heading formats 

throughout your booklet. Utilize Word's "Styles" pane (Home tab) to 
manage this efficiently. 

○​ Images: Insert images (Insert > Pictures) and ensure they are of good 
quality. For print, aim for images that are at least 150-300 DPI (dots per 
inch) at their intended printed size to avoid pixelation. 

○​ Page Breaks: Use "Page Break" (Insert > Page Break) to move content to 
the next page, rather than repeatedly pressing Enter. 

6.​ Insert Page Numbers: 
○​ This is crucial for navigation. Go to “Insert” tab. 
○​ Click Page Number and choose your desired position (e.g., "Bottom of 

Page," "Plain Number 2" for center bottom). Word will automatically 
number all pages correctly. 

7.​ Review Page Count: 



○​ Remember, for saddle-stitched booklets, your total page count must be a 
multiple of four. 

○​ If your content ends on a page that isn't a multiple of four (e.g., 10 pages), 
you will need to add blank pages at the end until you reach the next 
multiple (e.g., 12 pages total). Word will automatically create blank pages 
as needed when it prints, but explicitly adding them gives you more control 
and clarity. 

8.​ Proofread Thoroughly: 
○​ Before printing, meticulously proofread your entire booklet for any typos, 

grammatical errors, formatting inconsistencies, or misaligned elements. 
Consider printing a draft to review it on paper. 

Printing Your Booklet 
Once your template is complete and content is finalized, it's time to print: 

1.​ Save as PDF: Always save your document as a PDF first (File > Save As > 
PDF). This ensures that your formatting, fonts, and images are preserved exactly 
as you designed them, especially if you plan to send it to a professional printer or 
print from a different computer. 

2.​ Print Settings: 
○​ Open the PDF or your Word document and go to File > Print. 
○​ Crucially, select "Print on Both Sides" (or "Duplex Print"). 
○​ For booklet printing, you generally need to choose "Flip pages on short 

edge" (sometimes labelled "Short-Edge Binding"). This ensures that when 
the paper is flipped by the printer, the second side prints correctly relative 
to the first. Always test print a few pages first to confirm this setting on 
your specific printer. Some printers might require "Flip pages on long 
edge" depending on their paper path. 

○​ Ensure your paper size in the print dialog matches the physical paper you 
are feeding (e.g., A4 or Letter). 

○​ If printing from Word, under the "Pages per sheet" dropdown when in 
booklet mode, it should automatically show "2 pages." 

Advanced Tips for Professional Results 
●​ High-Resolution Images: For any images used, ensure they are 300 DPI (dots 

per inch) at their final printed size for crisp, clear results. 
●​ Consistent Styling: Stick to a consistent color palette, font scheme (2-3 fonts 

maximum), and heading hierarchy. Uniformity elevates professionalism. 
●​ Bleed Considerations (for professional printing): If your design requires artwork to 

extend to the very edge of the page (bleed), Word is not the ideal tool. 



Professional design software like InDesign allows you to set precise bleed 
margins. If using Word, you might design your pages slightly larger than the trim 
size and then manually add crop marks in a PDF editor, but this is a makeshift 
solution. For true bleed, consider a professional designer or dedicated DTP 
software. 

●​ Test Print: Always print a single set of your booklet (pages arranged correctly on 
a few sheets) before committing to a large print run. This helps identify any 
issues with imposition, margins, or content placement. 

By following these steps, you can confidently build a well-structured and professional 

booklet template using common software, ensuring your printed material looks polished 

and delivers your message effectively. 

If these steps seem daunting, then another alternative is to send your printer one page 

at a time, and an outline of where you want them (File 5 may be Page 2, for example). 

It’s important to include that outline which matches file name with page #, as file 

compression for email can sometimes move your files out of order.  

If there are too many files for one email then dump them all into a folder on a Shared 

Drive (if you have Gmail, you automatically have Google Drive) and simply send the 

link. Be sure to contact your Printer beforehand to make sure you understand how/if 

they charge per file!  
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